[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:00174] インストール後再起動でフリーズしてしまいます


はじめまして、小野といいます。

23日にLinux Japanを購入し、インストールしていますが、
まだ、インストールできません。
問題点をどのようにして調べたら良いか教えて下さい。

症状は、インストール完了後、再起動した時、
起動画面が色々でます、最後の方に
Real Time clock Driver v1.09
Ramdisk driver initialized : 16 ramdisks of 4096k size
hda:IBM-DTNA-22160,2067MB W/96kb cache, CHS=525/128/63
と表示された所で、CD-ROMにアクセスに行き、そこで、
止まってしまいます。

インストールディスクでFDから起動した時は、同様の表示が出た後、
hdb:CD-220E; ATAPI CD-ROM drive
以下表示が行われ、本に書かれている画面が表示されます。

インストールは以下の通りです。
言語:英語
キーボードタイプ:JP106
PCMCIAサポート:NO
インストールのソース:LOCAL CD-ROM
(なお、HDからのインストールはFAT16でパーティションを切って
 丸ごとCD-ROMの内容をコピー後、ここで、HDからを選択。
 しかし、インストールのHDパーティション、ディレクトリを指定するところで、
 ディレクトリの指定方法が不明で、インストールできませんでした。)
カスタムインストール選択
NO SCSI Adaptor選択
Disk Druid で/hda1を/dos(FAT16:800MB)、/hda5を/vin(FAT16:400MB)、
 /hda6を/(Linux Native:700MB)、/hda7を(Linux swap:80MB)と設定
インストールコンポーネント:デフォルト
 (Note tools、DOC等の選択も試してみました)
PS/2 PSAUXマウスで3ボタンをエミュレート:General Mouse
PCI Probe:65550、X server:SVGA
Moniter:Custom、Standard VGA 640X480 60Hz、50-70Hz
Coloer Depth:8 bits per Pixel
Resolution:640X480
Network Configuration:NO
Timezone:Japan、
Services:デフォルト
Printer:Not Set
Bootdisk:作成
LILOインストール:/dev/hda(MBR)、オプションなし
起動時選択オプション:/dev/hda1 をdos、/dev/hda6をLinux(デフォルト)
reboot

パソコンの概要
MBC-S340(sanyo NOTE PC)
CPU Pentium with MMX 166MHz
ディスプレイ アダプタChips&TecnorogyのChips 65550、メモリ2MB、DAC:Internal
   (NT4.0では800X600 60Hzで使用中)
メモリ 80MB
HDD:2GB

なお、以前、同じパソコンにDebian 1.3.1をインストールしていたので、
パーティションを切り直して、DebianからVineのパーティションを
マウントして、ファイル等の操作を行う事はできます。
(元々、NTローダーを使用して、WIN95とNT4.0とDebianを起動しており、
 さらに、パーティションを分割して、Vineをインストールしたために
 何か設定に問題が出たのかと思って削除しました。)

以上、よろしくお願いします。
小野(onot052543@swan.sanyo.co.jp)

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: