[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:00182] Re: V0.9インストール感想と要望



評価用に、まっさらの 0.9beta7 を入れて試しています。

# オリジナルの不具合の場合、早急には直せない場合が
# あります。あと、updates がかなり出ていますので、
# こちらのほうも試して下さい。

net_hal <net_hal@cwa.bai.ne.jp> さんの
Sun, 24 Jan 1999 16:04:07 +0900 時頃のお話で

>>  1.kterm 上で漢字が確定後に表示されない。
>>        ホームディレクトリに .inputrc を作成すれば OK となる。
>>          ==> V1.0 では、インストール時に設定されるようにして欲しい。

  おかしいですね。こちらの環境では問題ないのですが?_?
LANG=ja_JP.ujis な場合に /etc/bashrc で

    bind 'set convert-meta off'
    bind 'set meta-flag on'
    bind 'set output-meta on'

のような設定をするようになっています。シェルは 
bash ですよね?
 
>>  2.kterm 上の vi で漢字が確定後に表示されない。
>>        jvim のような日本語対応 vi を入れる?
>>          ==> V1.0 では、日本語対応 vi をインストールして欲しい。

  これは pending とさせてください。恐らくオプショ
ン扱いになるかと思います。
 
>>  3.ホームディレクトリに .xinitrc .xsession が無いのでXを起動しても
>>      ウィンドウマネージャが起動しない。
>>        /etc/X11/xinit/xinitrc をホームディレクトリに .xinitrc でコピーし
>>        .xinitrc を .xsession にシンボリックリンクすれば OK となる。
>>          ==> V1.0 では、インストール時に設定されるようにして欲しい。

  xinit を使用して X を起動しているという落ちはな
いですよね? こちらでは問題ありませんが...
 
>>  4.メインメニューからセッションの状態を保存してからウィンドウ
>>      マネージャを終了させても、次の起動時に mule が自動では起動しない。
>>        kterm、xterm、vedit は、自動で起動する。
>>        WindowMaker の問題?、あるいはどこかの設定?
>>          ==> 設定の問題なら、V1.0 では、改善して欲しい。

  現状の WindowMaker を使っても駄目なので、設定で
はない気がします。WindowMaker の仕様か、バグかもし
れません。
 
>>  5.vedit のファイルメニューで存在しないファイルを開くと、core ダンプ
>>      する。
>>        mule のように新規ファイルとはならないのか?
>>          ==> V1.0 では、新規ファイルと解釈されるようにして欲しい。

  バグです。担当者さんよろしく。

>>  6.Netscape が、ワークスペースを変更しても、表示される。
>>        ワークスペース1で起動しても、main、ワークスペース2、3等、
>>        どこでも表示される。(クリップにドッキングさせていない場合)
>>        WindowMaker の問題?、あるいはどこかの設定?
>>          ==> 設定の問題なら、V1.0 では、改善して欲しい。

  一応現在のバージョンでは直っています。

# WindowMaker のバグの可能性はありますね。
 
>>  7.xterm で LANG を C にしても、コマンドのメッセージが漢字で表示される
>>      ため、文字化けする。xterm でも標準では、LANG が ja_JP.ujis になって
>>      いる。
>>        ==> V1.0 では、改善して欲しい。

  TERM までは見ていませんので、これは仕様とさせて
ください。

# xterm を使う必要はありますか? メニューにはあるん
# ですけど、消してしまっても良いかとも思うのですが。
 
>>  8.xdm ログインに変更したら、ウィンドウマネージャのメニューで漢字が
>>      表示されない。また、メニュー内容がインストール直後と変わっている。
>>        ==> V1.0 では、改善して欲しい。

  これも再現しませんでした。一応 0.9beta7 と 内部
テスト中の 1.0alpha では問題ありませんでした。
 
>>  9.Netscape の メールで、1行の長さがとても長いメールへの返信を行おう
>>      とすると、Netscape が core ダンプする。

  とても長いと言うのは、何桁ぐらいでしょうか?

>>      (RedHat 5.1 + Laser5 の Netscape 4.07 では正常)
>>      例えば、Linux Users の linux-users:44121 等。
>>        ==> V1.0 では、改善して欲しい。

  調査します。が、glibc2 版や glibc2 絡みの問題か
も知れませんね。その場合は簡単には直せないでしょう。
 
----
はね ひでや http://www.flatout.org/~wing/  <<Let's Vine!>>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: