[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:05339] Re: kernel2.2 への移行に ついて


鈴木義広です。

>>   この表から、Vine Linuxの場合はmodutils, ld.so, procinfo
>> psmisc, net-tools, NFS関連, util-linuxを事前にバージョン
>> アップしなければなりません。モジュール周りの動作がおかし
>> いのはmodutilsが古いままだからです。
>
>う〜ん、うちでは素の 1.0 でカーネルだけ差し替えて問題なく使えてます。
>モジュールを使わないモノシリックなカーネルだから平気なのかもしれませんが。

一時は、make xconfig で、Yes か No だけ選択して、Module にするのをやめて
しまえば
影響を受けなくていいかも、と思いましたが、
ipfwadm (ip-chain)で
/sbin/insmod ip_masq_ftp
が通らないと困るんで、やはり必要なんでしょうね。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: