[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:05549] Re:Vine-kernel2.2.X-PPxPでおたすけください


増田です。

From: Hideyuki Tomimori <tom@agesystem.co.jp>
Subject: [vine-users:05545] Re: Vine-kernel2.2.X-PPxPでおたすけください
Date: Fri, 21 May 1999 18:43:42 +0900

> 使用しているのは、ppxp-0.98112523 (VineCDのSRPMSのもの)なのですが、
> ひょっとして別のもの(最新版?)を使用する必要があるのでしょうか?

最新版は ppxp-0.99030108 です。HISTORYを見ると、
「Linux 2.2.xでコンパイルできるように」という修正が入っていますので、
http://www.linet.gr.jp/~manabe/PPxP/ から最新版を入手すると良いと思います。

先ほど書いた修正については、コンパイルエラーが出たので、
その辺を適当にごしょごしょとやって通るようにしたものです。
libc5 ベースのちょっと古めの Plamo にいろいろ手をいれたもので
やった話なので、Vine ではもしかすると事情が違うかもしれません。

-- 

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: