[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:05965] Re: samba-2.0.4bのインストールで?


<199905280654.IFI71501.OPBUU.J@netspace.or.jp> の、
   "[vine-users:05956] samba-2.0.4bのインストールで?" において、
   "Toshiharu Naito <t-naito@netspace.or.jp>"さんは書きました:

t-naito> 内藤@横浜です.Vine1.0でLinux勉強中です.
t-naito> samba-2.0.4bのインストールで下のようなエラーが出てしまいます.
t-naito> これは事前に何をインストールしておけばよいのでしょうか?
t-naito> 宜しくお願いします.
t-naito> 
t-naito> [root@byt src]# rpm -Uvh samba-2.0.4b-19990519.i386.rpm
t-naito> 必須パッケージがインストールされてません:
t-naito>         libNoVersion.so.1 が samba-2.0.4b-19990519 に必要です
t-naito>         libc.so.6(GLIBC_2.1) が samba-2.0.4b-19990519 に必要です
t-naito>         libc.so.6(GLIBC_2.0) が samba-2.0.4b-19990519 に必要です

2.0.4beta が出たんですね。
えーと、私もあまりよくわかっていないのですが、
glibc 2.1 を要求されるということは、もしかして redhat 6.0 用のバイナリだったりしませ
んか。 redhat 5.2 用ならうまくいくとか。
むしろ、src.rpm の方を入れて rebuild した方が安全のような気がします。
はずしている可能性大ですが。

--
Yuji Irie
irie@hri.pref.hokkaido.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: