[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:06128] Re:util-linux-2.9-0.i386.rpm&libslang.so.0


こんにちは 川辺@大阪門真です.

[vine-users:06011] util-linux-2.9-0.i386.rpm&libslang.so.0 において
"K.Tanaka" <katstnk@pop07.odn.ne.jp>さんは書きました.

 | Vine1.0でカーネルを2.0.36から2.2.xにあげようとして
 | redhatのサイトから2.2.xカーネル向けのrpmモジュールをとって
 | きたのですが、util-linux-2.9-0.i386.rpmをrpm -Uvhで
 | 入れようとすると
 | 「必須パッケージがインストールされていません:
 |        libslang.so.0がutil-linux2.9-0に必要です。」
 | と怒られます。

今,ftp://ftp.jaist.ac.jp/pub/os/linux/Vine/ に置いてある
kernel-2.2.x-kit で出ました.

ftp://ftp.riken.go.jp/pub/Linux/vine/ に置いてある
kernel-2.2.x-kit で試してみようと get 中です.
----
Powered by Vine (Linux 2.2.9)

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: