[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:06389] Re: Vine Linux 1.1リリース


梅野です。早速、利用させてもらっています。

From: Hideya Hane <wing@flatout.org>
Subject: [vine-users:06360] Re: Vine Linux 1.1 リリース
Date: Fri, 04 Jun 1999 03:28:59 +0900 (JST)

>   あ、その場合、gmc とか gftp を明示的に選んで(パ
> ッケージ内容をカイタマイズするだったかな)インスト
> ールして下さい。普通に upgrade すると、入らないは
> ずなので^^;

  それで以下のファイルを追加インストールしました。

    gmc-4.5.30-3vl5.i386.rpm
    gftp-1.13-3.i386.rpm 
    gnorpm-0.8-0.1vl1.i386.rpm
    mc-4.5.30-3vl5.i386.rpm
    libghttp-1.0.2-1.i386.rpm
    libghttp-devel-1.0.2-1.i386.rpm
    libxml-1.0.0-2.i386.rpm
    libxml-devel-1.0.0-2.i386.rpm

  これで動いていますが、gmc を起動したとき

[umeno@Mebius umeno]$ gmc

** CRITICAL **: file glayout.c: line 526 (create_new_menu_from): assertion `shell != NULL' failed.

  というメッセージが出て来ます。アップグレードの仕方に問題
があったのでしょうか? ftpインストールでアップグレードの
メニューを選び、カスタマイズせずにインストールして、上記の
ファイルを追加したわけですが。(それでもgmc は動いています。)

                                                    06/04/99

梅野
〒813-8503 福岡市東区松香台2-3-1
九州産業大学工学部数学教室
umeno@ip.kyusan-u.ac.jp
TEL(092)673-5823
FAX(092)673-5699

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: