[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:06932] Re: Objective-C


Osamu Iida <oiida@ucla.edu> さんの
Sat, 12 Jun 1999 19:33:40 -0700 時頃のお話で

>> 実はVineでOcjective-Cを使いたいんですが、
>> インストールしたままの状態では使えないようですね。
>> Objective-Cのライブラリがないようです。

  この辺は Vine Linux のバージョンによって変わって
来るので、バージョンも必ず明記しないと駄目です。
 
>> そこでいろいろ調べてみたんですが、どうしてもそのライブラリを
>> どうやったら追加できるのかが分かりません。
>> どなたかご存知の方はいらっしゃいませんでしょうか。

  無いライブラリの名称が分かるなら、それも書いた方
が良いです。
 
>> それとも、Redhatなどに付属しているegcs-objcを入れるだけで
>> よいのでしょうか。

  RedHat の egcs-objc にあって、
egcs-objc-1.0.3a-14vl1.i386.rpm に存在しないライブ
ラリがあったらバグになりますので、お知らせ下さい。
もし駄目だったら、一応個人的ににつくった 
egcs-1.1.2 一式はあるのですが...

-----
はね ひでや http://www.flatout.org/~wing/
 wing@flatout.org wing@bus.nihon-u.ac.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: