[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:07006] Re: printtool3.40ー4


宮田@大阪です。

 Norihito Ohmori <ohmori@p.chiba-u.ac.jp>さんが
  Mon, 14 Jun 1999 19:23:34 +0900頃書かれた
 『[vine-users:06983] Re: printtool 3.40ー4』から、

> 大森(の)です。
> 
> えーと、まず何のドライバをつかっているのですか?
> /var/spool/lpd/lp/postscript.cfg
> のファイルの内容が知りたいです。

以下がその内容です、

#
# configuration related to postscript printing
# generated automatically by PRINTTOOL
# manual changes to this file may be lost
#
GSDEVICE=uniprint
RESOLUTION=NAxNA
COLOR=stc
PAPERSIZE=a4
EXTRA_GS_OPTIONS="-dMicroweave"
REVERSE_ORDER=
PS_SEND_EOF=NO

#
# following is related to printing multiple pages per output page
#
NUP=1
RTLFTMAR=18
TOPBOTMAR=18

また、/etc/printcap では

##PRINTTOOL3## LOCAL uniprint NAxNA a4 {} U_EPSONStylusColor stc 1
lp:\

> 
> (仮にドライバが適切なものが選択されているとして、)
> PM-770C のプログラミング仕様書をみたけどマイクロウィーブのオン・オフ
> によってわけの分からないものが印刷されるということはないようです。
> なんか PC によって PM-770C との(パラレルポートでの?)通信に問題がある
> ような気もしますが...

ハードの問題なのでしょうか? 別HDD に Windows98 がインストールしてあって
そちらからは、問題なく使えています。


> 
> BIOS でそのあたり設定できないでしょうか?
> 

マザーボードは、Asus P2B AwardBIOS で、関係ありそうな項目は

 Onboard Parallel Port (378H/IRQ7)
 Parallel Port Mode (ECP+EPP)

( )がデフオルトで現在の設定値です。

> とりあえず、いったん
> rm -f /etc/printcap
> rm -rf /var/spool/lpd/lp
> して設定を初期化してから再設定してみるというのも手ですね。
> 
> あとは、電源を入れるタイミングとか関係あるかな???
> 印刷前に入れておかないとダメだとか...
> 
> # この件は正直いってよく分からないです。
> # ユーザからもらえる情報も中途半端だし。
> # 手もとに実機があればいいのですが...

BIOS の変更以外は、全て試しました。

これから、BIOSの方を試してみます、でだめなら vine を再インストール時に
printer の設定を、スキップして 後から setup してみようかなと

-----------------------------------

宮田 信彦 < bpn83901@sen.or.jp >

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: