[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:07229] Re: Linux2.4(Re: Kernel-2. 0.37が出たけど)


From: blackcat <blackcat@pluto.dti.ne.jp>
Subject: [vine-users:07224] Linux2.4(Re: Kernel-2.0.37が出たけど)
> 鈴木義広 wrote:
> > 
> > 個人的には、2.2系にして欲しいです。
> > TurboLinux 4.0 も 2.2系になるし...別に敵視してるわけじゃないけど。
> 
> Vine2.0の前にLinux2.4がでちゃいそう(^^;;
> 
> http://www.zdnet.co.jp/news/9906/17/linux1.html
> 「Linux 2.4は今秋をメドに」とLinus Torvalds氏

個人的には2.0.36での稼働実績が多数あるのでこれの最終バージョンであろうと
思われる2.0.37を採用をしてもらいたいですが2.2.x-kitがftp siteであがってるので
2.2.9 or 2.2.10も採用してもいいかなぁと思ってます。

どうせだったら、次期vineバージョンは2.0.37 & 2.2.10のデュアルカーネルを
作ってしまってはどうでしょう?
ブート時にLILOで選択出来るようにしてしまえば、いいかなぁ。
あっ、これだと1枚のCD-ROMに収まらなくなるかな?
(VineLinuxのコンセプトから離脱しちゃうかな?)

P.S. 一応、自分のマシンにて、2.0.37を入れてます。
     (稼働経過時間 50
時間[現在、更新中])

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: