[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:07381] Re: kernel2.2.x


坪井です。お世話になっています。


From: Koichi Oike <daichi1@gol.com>
> > 私はGtk+1.2.3、Gtk--1.0.1、x11ampとmew1.93、ssh、xmcdくらいですね。
> 
> GTK+1.2はVine1.1に含まれているので、それ関係のrpm
> (gtk+,gtk+10,glib,imlibあたりとそのdevel)だけgetしてきて、
> 入れ替えてしまうと楽です。1.0/1.2の共存も考慮されてるし。

いや、こんなにVine1.1が早くでるとは思っていなかったので(徳島大のとある
研究室では、マシン20台にVine1.0を入れた数日後に1.1が出てシビレていました(苦笑))、
/usr/localに放り込んでx11ampや自作ツールなどをstatic指定でコンパイルして
しまいました(苦笑)。すでに環境構築してしまうと、Vine1.1に上げるのもおっくう
なので、このままで行く予定です。とくにgnomeを使いたいわけではないので……
ライブラリ関係のVerUPには興味ありますので、暇を見てチェックを入れたいと
思っています。情報、ありがとうございます。


#個人的に使っていると、GTKはまだまだバグが潜んでいる感じがするので、
 新Verが出ても気軽に再コンパイルできるというメリットも含めて、
 /usr/local+staticで管理しようと思っています。
 GTKのライブラリがwarningを出すと結構びくびくします(苦笑)。
 Qtを使おうにもドキュメント類が少ないのですし…。
 LinuxJapanのGtk--連載のようなものがQtでもあるといいんですけどね。





//-------------------------------------------------------
  坪井創吾
  tsuboi@fe.dis.titech.ac.jp, stsuboi@din.or.jp
  東工大 総合理工学研究科 知能システム科学専攻 小林(重)研
  -------------------------------------------------------//

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: