[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:07873] Kernel2.2.10でのPPxPのオンデマンド接続


はじめまして。今野郁と申します。
VineLinuxからLinuxを始めた初心者ですが、よろしくお願いします。

自力でカーネルアップデートまで行ったのはいいのですが、PPxPでのオンデマン
ド接続ができません。
PPxPのホームページなども見まして、IP.LOCALも適当なアドレス(一度接続して
得られたIPアドレス)に変更してみたのですが、どうにもうまく行きませんので、
こちらで質問させていただこうと思いました。

現象としては、PPxPをAUTOモードにして(tkPPXPからAUTOの文字をクリックする
ことで変更。)ネットスケープナビゲーターを起動すると、DNSを参照に行くとこ
ろで、いつまでも、該当アドレスを見付けられずに止まってしまっているように
見えます。
そのとき、tkPPXPのインジケーターは、Oの方には、時々レベルがあがる(おそら
くパケットを送信しているのだと思いますが。)のですが、Iの方はうんともすん
ともいいません。

一応、Vineメーリングリストのアーカイブの検索なども行い、雑誌や、インター
ネットでの情報を求めてみたのですが、私の知識が不足しているのか、これと思
われる解決策が発見できないままです。

何らかの追加の設定等が必要なのか、それらの情報を提示いただけるか、もしく
は情報の入手先を提示していただけると助かるのですが。

さらに。
こちらのメーリングリストのアーカイブを拝見していたところ、私が手を出せな
くて困っていた、nVidiaのパッチを当てたXFREE86_SVGAサーバを作成してくださっ
た方がいらっしゃったようで、私も、そのサーバを使用させて頂いております。

動作報告も、いまさらとは思いますが、一応動作報告させていただきます。
使用しているカードはカノープスSPECTRA3200(RivaTNT)で32BPPで使用している
時、XEmacsにて、行の最後の文字に下線が出ています。
この現象は今のところ、XEmacsのみで確認されており、原因等は私には不明です。

体感速度などは、メーリングリストでも触れられていたかと思いますが、特に速
くなったという印象はありません。
むしろ、NetscapeNavigatorなどのスクロールに関しては遅くなったような気が
します。(気のせいかも知れません。)
現時点では特に不具合もないため、このまま使用してみようと思っています。

それでは、右も左も解らぬ初心者ですが、今後とも宜しくお願いします。

----
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/
_/ 今野郁 (Kaoru Konno )
_/            mailto:KHF03353@nifty.ne.jp
_/                 HomePage http://member.nifty.ne.jp/kaoru-konno/
_/
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: