[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:08459] sshが使えません


-- はじめまして。
Vine1.0を最近インストールした初心者です。

インストールそのものは成功したのですが、sshが動きません。
具体的には

>slogin -l serata ***.***.***.***

と打ち込むと

Disconnected; protocol version not supported (Illegal protocol
version.).

と表示され、つながりません。

tkppxpの表示を見るとどうやら外部へ全くパケットを流してないようなので
/etc/servicesに

ssh             22/tcp          slogin          # add 5-Jul.1999

という1文をつけてみました。すると今度は外部とパケットのやりとりをした
ようですが、やはり同じエラーメッセージが出てしまいます。

sshのインストールは
1.ssh-1.2.26.tar.gzを 
  >./configure
  > make
  >make install
2,1がうまく行かなかった(上記のエラー)のでWebでいろいろみてまわったら
  Turbo Linuxのrpmを持って来て成功したと言う人がいたのでTurbo Linux3
  の ssh-1.2.26-3TL.i386.rpmとsshd-1.2.26-3TL.i386.rpmを持って来て
  
  >rpm -ivh *.rpm    (当然 * は上記の2つのことです)

  としました。

何が悪いのかどなたか教えて頂けないでしょうか。


------------------------------------
  Masaki Serata
E-mail: serata@bg.mbn.or.jp
-----------------------------------

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: