[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:08501] Re:sshが使えません


こんにちは、楠葉@徳大です。

From: Masaki Serata <serata@bg.mbn.or.jp>
Subject: [vine-users:08459] sshが使えません
Date: Mon, 05 Jul 1999 05:52:35 +0900
Message-ID: <377FC993.3ADAE3F7@bg.mbn.or.jp>

serata> >slogin -l serata ***.***.***.***
serata> 
serata> と打ち込むと
serata> 
serata> Disconnected; protocol version not supported (Illegal protocol
serata> version.).
serata> 
serata> と表示され、つながりません。

うーん、これ僕も同じエラーメッセージがでました。

相手側のサーバに SSH1 がインストールされていればいいんですが、
今回の場合、このエラーメッセージから相手側は SSH2 がインストール
されているものだと思います。
たしかSSH2のRPMパッケージがどこかにあるので、(URL忘れてしまった!)
それを取ってきてインストールすれば、おそらくO.Kでしょう。

----
[蛇足]
また、SSH2とSSH1の両方がインストールされている場合、
通常 SSH2 のデーモンを立ち上げておいて、そのサーバに
SSH1クライアントの要求がくると 、SSH1のデーモンが立ち上がる設定もできます。

確か、docとかに書いてたはず....。(SSH2.QUICKSTARTってゆーファイルだった)
(そんなの知ってるよ、と思いの方は流しちゃってください。)

P.S GnomeのWindowManagerを切替えれないよーん >(T。T)
    しかもGIMPメニューがグチャグチャ!最悪だー!!
    gtk-1.2.3のせいかな?それともgtk-10-1.0.6かな?
    まあいいや。Gimpで遊んでる暇ないし〜〜(既にあきらめモード)
- - - - - - - - - - - - - - - - - - - - - - -
   楠葉 勝美(Katsumi Kusuba)                
   E-mail : kusuba@is.tokushima-u.ac.jp        
   http://baltan.is.tokushima-u.ac.jp/~kusuba/
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: