[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:09883] Re: Glideがうまくインストールで きません


From: Akihito Awano <awano@highway.ne.jp>
Subject: [vine-users:09809] Glideがうまくインストールできませ ん

> 1行に2つのファイル: /lib/modules/preferred/misc/sblive.o:
> ファイルは "/" から始まらなければなりません: unresolved
> 1行に2つのファイル: /lib/modules/preferred/misc/sblive.o:
> ファイルは "/" から始まらなければなりません: symbol(s)
> Prereqs: /bin/sh
>
> このエラーの意味がよくわかりません。また、GlideをあきらめてMesaだけ

パスがデフォルトのカーネルのようですね。
確かではありませんが 2.2 系のモジュールだとか
RedHat 系のパス情報によるかも知れません。

実際の所、良くは判りません。spec とか読むしか無いかな。
デフォルトのカーネルでも使えてる方いますか?

あるいは rpm をひろげちゃって
自分で make インストールするのも手かも知れません。

> インストールしてみてもパスが通っていない様なエラーが出ます。
> 
>    libglut.so.3: cannot open shared object file: No such file or
> directory


glut は MesaGL に 含まれません。別途 用意してください。
これにあるデモは良いですよ。

--
だす(sudakyo@fat.coara.or.jp)

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」