[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010001] mlclockが起動しない問題について


皆さんこんにちは。

mlvwmは無事インストールできたのですが、MACライクな時計mlclockが
うまくインストールできません。
コンパイルは成功、Ktermなどから
     mlclock &
とすれば起動します。しかし、タスクバー(?)に入れようと
.mlvwmrcに
# Swallow the application at menu
#Swallow "XEyes"	Action Exec "xeyes" exec xeyes -geometry 25
#Swallow "XClock" Action Exec "xclock" exec xclock -geometry 180x25
-digital -padding 5 -update 1
Swallow "MLClock" Action Exec "mlclock" exec mlclock

のエントリーを加えるとXが起動しません。
正確に言うと、mlvwmが一時起動するのですがmlclockを起動しようとしたところ
で
落ちるようです。
    startx
を入力してからのメッセージは長いのですが、問題の部分は
(--) SVGA: XAA: 8x8 pattern fill
(--) SVGA: XAA: 8x8 color expand pattern fill
(--) SVGA: XAA: CPU to screen color expansion (bitmap, TE/NonTE
imagetext, TE/NonTE polytext)
(--) SVGA: XAA: Using 6 128x128 areas for pixmap caching
(--) SVGA: XAA: Caching tiles and stipples
(--) SVGA: XAA: Horizontal and vertical lines and segments
Segmentation Fault
	in Leave Handle Events

waiting for X server to shut down

のSegmentetion Faultだと思います。


mlvwm   ver0.9.0
mlclock ver1.1

使用機種  Hitachi FLORA Prius 220K
VideoChip CT6900
LCD       800x600(NeoMagic)を指定
OS Kernel 2.2.10

上記の条件で発生しました。Kernel 2.2.10 の導入は
http://plaza11.mbn.or.jp/~ysuzuki/vine/kernel.html
を参考にしました。
対処法など教えていただけないでしょうか。お願いします。

-- 
早戸 志伸(はやと しのぶ )男
E-mail: hayaya@bcap.co.jp
mainPC: haya6450x2 with WindowsNT4.0sp5
subPC : FLORA Prius 220K with Vine Linux

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: