[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010176] Re: vtools update!


中川@富山県ともうします。
>
>1. vedit をバージョンアップしました。
>2. vlpm をαリリースします。
>
>http://www2.plala.or.jp/keda/vtools/
>
>からとってこれます。
>
早速
vedit-0.5.5-1.i386.rpm
をいただいて、rpm -Uvhしました。
#veditはとても軽いのですごく重宝しています。簡単な設定ファイルの書き換えな
どはとても楽です。
#Gtk1.2になって見栄えも格段に美しくなりました。使うばかりで何の貢献もしてい
ませんがこの場を借りて感謝します。

今気がついたんですが、以前MLで議論になったアプリ終了時のエラー
Gtk-CRITICAL **: file gtkwidget.c: line 1394 (gtk_sidget_destroy): assertion
'widget !=NULL' failed
というものですが、今回の0.5.5-1でも観察されました。
LANGを確認したんですが、ja_JP.ujisになっています。

確か、’[vine-users:09344] Re:エラーなんでしょうか?(自己レス)’において
>現在の LANG=ja な環境でこの問題が起るということ以外、
>はっきりとした原因はわりません。

というお話がありましたが、LANG=ja_JP.ujisな環境では、上記エラーメッセージの
ようなものはでないのが普通なのでしょうか?
#LANG=jaな環境というのを私が誤解している可能性もあります。$LANGで表示される
ものがjaである状態をいい、ja_JP.ujisと表示される場合はLANG=jaな環境とはいわ
ないと解釈していますが、、、、ひょっとして、LANG=ja_hogehogeをひっくるめて
LANG=jaな環境とおっしゃっているのでしょうか?

特に動作上問題はなさそうなのですが、少し気になったもので、、、、
初心者ゆえ基本的な事の理解が不足していると思いますが、どなたかご教示願いま
す。
-
中川 聡
  nakagawa@tonami.mec.mei.co.jp
    nakagawa@nsknet.or.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」