[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010340] Re: PostgreSQLがインストールできません



Saitoさん、Monjiさん、レスを付けて頂いたのに、お礼が遅くなってすみません。

On Mon, 26 Jul 1999 05:59:57 +0900
Yosuke Monji <monji@kobe.email.ne.jp> wrote:

> 
> On Mon, 26 Jul 1999 00:15:23 +0900
> Yoshiaki Saito <syoshi@janis.or.jp> wrote:
> > 私も同じエラーが出ましたが、Linux Japan の CD-ROM に載って
> > いたのは "postgresql-6.4.2-6.i386.rpm"ではなくて 
> > "postgresql-6.4.2-5.i386.rpm" だと思います。(記事では
> > "postgresql-6.4.2-4.i386.rpm" と書いてありましたが、その辺に
> > 原因はないんでしょうか?関係ないかも知れませんが。。。)
> >
確かにLinux Japanの8月号には、postgresql-6.4.2-5.i386.rpmがついていまし
た。これも同じエラーでしたので、9月号の-6.4.2-6もトライしてみた訳です。
結果は一緒でした。

> > 私はそれで「PosgreSQL-完全攻略ガイド」(技術評論社)のもの
> > (postgresql-v6.4.tar.gz)をインストールしました。
> 

できれば、rpmでインストールしたいと思っています。

> 私はpostgresql-6.4.2-4.i386.rpmをFTP Searchで探して
> これをインストールしました。
> 

FTP Searchをしてみたのですが、-6.4.2-4が見つけられませんでした。
結局、 postgresql-clientsとバージョンが合わなければ、エラーになるという
ことなのでしょうか?
FTPサイトのヒントなりいただければ、幸いです。


最後に愚痴になりますが、レーザー5さんへ。
雑誌の記事といえど、せめて、まともにインストールできるファイルをおまけに
つけて頂けないものなのでしょうか?
インストール(rpm)やFTPサーチの勉強になるといえば、確かにそうなのですが、postgresqlの勉強をしたいと思っているものには、やはりしんどいような気がします。

おっと、お二人へのお礼とは、関係ないことでした。
勉強して出直してきます。
又よろしくお願い致します。


/**************************************
            Kiyoshi NARITA
         nrt@quartz.ocn.ne.jp
**************************************/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: