[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010341] Re:PostgreSQLがインストールできません



鈴木さん、お礼が遅くなりまして、申し訳ありません。
アドバイスに従い、やってみましたが、結果は、一緒でした。
今後も、よろしくお願い致します。

On Sun, 25 Jul 1999 23:03:47 +0900
n-suzuki@mail.fukujin.com wrote:

>   鈴木@福神町と申します。
> 
> > # rpm -i postgresql-clients-6.4.2-4.i386.rpm
> > # rpm -i postgresql-6.4.2-6.i386.rpm
> > と、入力すると
> > /usr/lib/postgresql.jarはpostgresql-clients-6.4.2-4のファイルと競合します。
> > エラー:postgresql-6.4.2-6.i386.rpmをインストールできません。
> > とはねられます。
> 
> 試してないので、アレですが、
> 
>  rpm -ivh postgresql-6.4.2-6.i386.rpm postgresql-clients-6.4.2-4.i386.rpm
> 
> のように同時にインストール指定するとどうでしょうか?



/**************************************
            Kiyoshi NARITA
         nrt@quartz.ocn.ne.jp
**************************************/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」