[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010371] RE: [vine-users:09843] PostgreSQLがインストールできません


はじめまして。"だい"と申します。

>Vineを1.1にアップし、データベースの勉強をしようとして、Linux Japan 8月
>号の「Linuxデータベース・レシピ」に従い、PostgreSQLのインストールを試みて
>いますが、下記のエラーが出て先に進みません。
>エラーの解決法を教えてください。カーネルは、2.0.36です。
>
># rpm -i postgresql-clients-6.4.2-4.i386.rpm
># rpm -i postgresql-6.4.2-6.i386.rpm
>と、入力すると
>
>/usr/lib/postgresql.jarはpostgresql-clients-6.4.2-4のファイルと競合します。
>エラー:postgresql-6.4.2-6.i386.rpmをインストールできません。
>とはねられます。
>
>PostgreSQLのメーリングリストの過去ログもあたってみましたが、rpmに関するこ
>の手のエラーは、見つけられませんでした。
>むしろ、rpmの問題かなと思い、こちらでお尋ねする次第です。
>初歩の質問で申し訳ありませんが、よろしくお願いします。



これについては Linux Japan のホームページの
「Linuxデータベース・レシピ」のサポートページ
   http://www.linuxjapan.com/Link/

対策が書いてあります。
基本的に"--force"で上書きインストールしていいみたいです。
それでは。

○●○     d-ten@pop21.odn.ne.jp
           daisuke@forest.dnj.ynu.ac.jp
                              takeishi daisuke  ○●○

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: