[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:010635] Re: Mount_cdromについて



にしいです。

From: AKato <yasya@remus.dti.ne.jp>
Subject: [vine-users:010610] Re: Mount_cdrom について
yasya> On Wed, 4 Aug 1999 16:10:18 +0900 (JST)
yasya> Nobuyuki Tsuchimura <tutimura@nn.iij4u.or.jp>さん が書かれました件です。
yasya> 
yasya> 大変有難うございました。赤帽でもこちらを使用しております。
yasya> vineでも同様に使用したいと思い、サイトからDLしてきたのですが
yasya> エラーが出てしまい対処に困っております。
yasya> 
yasya> (以下rpmインストーラのエラーメッセージです)
yasya> 
yasya> 必須パッケージがインストールされてません:
yasya> libm.so.6(GLIBC_2.1) が mountapp-2.6-1 に必要です
yasya> libc.so.6(GLIBC_2.1)が  mountapp-2.6-1 に必要です
yasya> libc.so.6(GLIBC_2.0)が  mountapp-2.6-1 に必要です
yasya> 
yasya> という事なのですが(恐らくライブラリが足らないとの事だと思います)
yasya> これを回避するには、どこからdlしてくればよろしいのでしょうか?

src.rpmの方をもってきて rpm --rebuild で、rpmパッケージを作り直してみ
てください。

#automount はお気にめさないかしら...

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: