[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:020509] Re: Trident Cyber9525で Xが使えない。


石川@ベッコアメです。

> ntakashi> (1) Vine Linux 2.0 beta を入れる。
> ntakashi> (2.0betaは、Xが、3.3.6ですから、Trident Cyber9525も大丈夫でしょう。)
> 
> おそらく、SVGA サーバで動くでしょう。
> 
> ntakashi> (2) XFree86から、3.3.6など、3.3.4以降を持ってきて入れる。
> ntakashi> (入れるにしても、全部は大変なので、Xサーバーのみ(XF86_SVGA)コンパイルして、
> ntakashi> vine 1.1の物と交換するのが簡単ではないでしょうか?

X-TT を考えると、手間じゃないでしょうか?
SRPMならそうでもないんでしょうか?

SHARP PC-PJ-X4でXFree86 3.3.6をコンパイルして使用してました。
# SRPMではなく通常のtar.gzで。。。
現在は、Vine2.0betaのrpmに入れ替えて使用しています。

以前、XFree86 3.3.5のRPMを羽根さんが公開されていたと思うのですが、
現在でも公開されているのでしょうか?

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: