[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:020530] Re: perl 5.005 (Re: kernel-2.2.14-1vl3 (onVineSeed) で emu10k1.o がコンパイルされない)


  土村@京都と申します。

From: Koji Nakamura <hawks@da2.so-net.ne.jp>
Subject: [vine-users:020522] Re: perl 5.005 (Re: kernel-2.2.14-1vl3 (on VineSeed)	で emu10k1.o  	がコンパイルされない)
Date: Wed, 29 Mar 2000 23:35:10 +0900
Message-ID: <20000329233510N.hawks@da2.so-net.ne.jp>

hawks> 中村@埼玉蕨市です。
hawks> Tetsuo Tsuchida<iascii@a2.mbn.or.jp> wrote:
hawks> 
hawks> > 1.1にインストールできる Perl 5.005 日本語版での CDセットってあるのでしょ
hawks> > うか。2.0では、Perl 5.005がパッケージ化されているのでしょうか。教えて下
hawks> > さい。
hawks> 
hawks>   Vine 2.0beta2 では perl-5.00503_jp-5.i386.rpm が収録されているので
hawks>   おそらく大丈夫ではないでしょうか? (CD セットの方は分かりませんが)

  スレッド追いかけてないので、的外れでしたらすみません。
Kondara の SRPM を Vine1.1 にもって rebuild したら、
何も考えずに動きました。
# freepwing は動くようになりましたが、
# その他の perl に依存するプログラムは rebuld が必要になりました。

  Kondara は perl-5.00503-7.nosrc.rpm とソースが別なのですね。
ソースは perl5.005_03.tar.gz と MD5-1.7.tar.gz が必要でした。
-----
土村 展之    Nobuyuki Tsuchimura
           tutimura@nn.iij4u.or.jp
    http://www.nn.iij4u.or.jp/~tutimura/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: