[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:020531] gtk+ upgrade


飯田@LAです。

メーラのsylpheedを使ってみようと思い、
Vine 1.1でgtk+をアップグレードしようとVine Plusから
下記のファイルを頂いてきました。

gtk+-1.2.6-1vl2.i386.rpm
gtk+-devel-1.2.6-1vl2.i386.rpm
glib-1.2.6-1vl1.i386.rpm
glib-devel-1.2.6-1vl1.i386.rpm

glib関係は二つとも素直にアップグレード
(rpm -Uvh) できたんですが、そのあとでgtk+を
いれようとすると、

必須パッケージがインストールされてません:
        glib-1.2.6 が gtk+-1.2.6-1vl2 に必要です

と表示されてインストールできません。gtk+-develは
正常に入ります。

何か足りない作業があるんでしょうか。ご存知の
方がいらっしゃったらお教えください。
アップグレードする前のgtk+はデフォルトのgtk+-1.2.1-5
です。

最近このMLにあまり目を通しておらず、MLの検索サイトも
休業中ということで、もし重複する質問が過去にあった
場合は申し訳ありません。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: