[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:020533] Re: gtk+ upgrade


こんにちは、にしがみ@倉敷 と申します。

> 飯田@LAです。
(略)
> glib関係は二つとも素直にアップグレード
> (rpm -Uvh) できたんですが、そのあとでgtk+を
> いれようとすると、
> 
> 必須パッケージがインストールされてません:
>         glib-1.2.6 が gtk+-1.2.6-1vl2 に必要です
> 
> と表示されてインストールできません。gtk+-develは
> 正常に入ります。
> 

私も同じ経験をして、つい最近このMLで質問させて頂きました。

結論からいうと、VineSeed から gtk+-1.2.6-1vl5.src.rpm をもらってきて、
リビルドしたらすんなりと入ってしまいました。

現在 VineSeed にあるのは、gtk+-1.2.7-0vl2.src.rpm ですけど、多分同じ要
領でいけると思います。

---
Kiyokazu Nishigami
mailto: sprout@mx1.kct.ne.jp
http://www.kct.ne.jp/~sprout/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: