[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:030030] postgresql-6.5.3_jpの質問


田村といいます。

apache + postgresql + php をVine2.0で使おうと思っています。
最初にpostgresql-6.5.3をインストールしようと思っているのですが、
次のことが分かりません。

AlpHa FACTORY(http://www.alpha.or.jp/Vine/VinePlus/RPMS/)から

postgresql-6.5.3_jp-2.i386.rpm

をダウンロードし、新規インストール後/etc/rc.d/init.d/postmaster start で
そんなファイルはありません!と怒られます。

/etc/rc.d/init.d/にpostgresql やpostmasterを登録するには
どうすれば良いんでしょう?

それからphpからpostgresqlを使うために次のようなファイルもインストールする
必要があると
かかれており、

php-pgsql-3.0.15_i18n_ja-0vl1.i386.rpm

これをインストールしようとすると、

postgresql-devel−6.5.3_jp-2.i386.rpmをあらかじめ追加インストー
ル
必要があると、コメントがでます。

このソフトはどういう機能を持っているのかご存じの方がいましたら
教えて欲しいのですが。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: