[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:030196] Re: PCI56モデム


かわべです.

At Thu, 04 Jan 2001 23:40:57 +0900,
Jun <azure@p1.coralnet.or.jp> wrote:

| ひょっとして 2.4.0test な kernel でやってませんか 
| ラトックのモデムについてる物(driver)では出来ないはずです。

ラトックシステム の REX-PCI56 ドライバーって 『PC-TEL HSP
Modem Driver Module for Linux kernel 2.2.5 Serial Version
4.27.123 (12/23/99 NetPC Release) 』そのもののような気が..
# ラトックシステムの readme には Copyright(C) 入っているの
# は何故.

ラトックシステム配布の pctel.o はおそらく
hsp56-linux-1.tar.gz そのもののような気がします.
hsp56-linux-1.tar.gz の pctel.o は『This module only works
with kernel versions 2.2.14 and earlier.』のようです.
ただし,make しなおせば 2.2.18 でも動いています.

# と言うか,私も REX-PCI56 ユーザなので.
# でも ISP が 28.8K なので 56K 出ていない.(;_;)

make すんのめんどいねんと言われるかたには...
ラトックシステムではないですが,hsp56-linux-1.tar.gz を調べ
ていくと,『For kernel versions 2.2.15 or later (only 2.2.x
kernels supported)』として
http://members.nbci.com/netllama/pctel_pci.o
が置いてあります.

Linux 2.2.15 で make されたもので,2.2.16 以上では insmod さ
れた時にカーネルバージョンの warnings がでるかも知れませんが,
無視して使えます,.

| ## 2.4.0の kernel でも使えるのかもしれないですが私は知りません
| ## ご存じの方、いらっしゃいませんか・・・(^^ゞ

ドキュメントには,2.2.x 用ってなっていますね.
試して見る価値はあるかも.

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: