[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:030321] lprバージョンアップ


lpd を再起動しないと lprによる日本語印刷で文字化けを起こす問題をGhostscriptのバージョンを5.1に下げることで解決してまいりましたが、とうとう5.5のままでも無事に印刷ができるであろうことをMLで教えていただきました。

http://vinelinux.org/errata/2x/20010106-3.html
に記述があります。
lpr-0.50-7vl3.i386.rpm
さえ手に入れば、、、。

ところが、愛用のgFTPを使ってVineがミラーされている各サイトに見に行ったのですが、updatesの中には見当たりません。

思い余ってVineSeedの中も見たのですが、
lpr-0.50-7vl2.i386.rpm
しか見当たらないのです。

現時点で間違いなくlpr-0.50-7vl3.i386.rpmを入手できるサイトをご存知の方いらっしゃいましたらお教え下さい。

追記
私、ノートパソコンはThinkPadですが、デスクトップはPowerMacG3 B&Wという変わりだねでございます。今回のlpr問題?はPPC版でも同様でしたので、同じように5.1に下げることでしのいでおります。上記URLにはi86版については対応が出ているのですが、PPC版については、未定ということなのでしょうか?
2.x/{i386,ppc[未],sparc[未],alpha[未]}
と書いてありますので、、、、。

--
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
須々木俊太

e Mail:shunta@netcontact.ne.jp
Web:http://www.netcontact.ne.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: