[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040201] LANボードエラー?



こんにちは。
黒川と申します。

いつも私のつたない質問に
答えていただいてありがとうございます>コミュニティの皆様。


今回は、また原因不明のエラーで悩んでいるので、
どなたかお知恵を貸していただければと思いまして。

現在、Vine2.1.5で、NICを二枚挿し(同一メーカー同一品)してipchainsで
マスカレードをしていますが、
先日また電源が不慮の事故で落ちまして、
再起動をしてfsckも特に問題なく終了しました。
しかし、デーモンの類が起動し終わって、ログインプロンプトが
表示される場面になると、
以下のようなエラーがでます。

 eth0: Transmit timeout, status 0c 0005 media 10.
 eth0: Tx queue sstart entry 4 dirty entry 0.

ログインプロンプトの表示の上から、
画面にどんどん(3秒に一行ずつくらいのペースで)
このメッセージがでます。

ログインも一応可能なのですが、ログインしても、
今度はコンソール上に上記メッセージが延々と
表示されるだけで、余り状況は変わりません。
そして、そのうちメッセージの表示間隔が長くなり、
やがて、以下のメッセージに変わります。

 eth0: RTL8139 Interrupt line blocked, status 5.
 eth0: RTL8139 Interrupt line blocked, status 4.

以後、数分おきにこのメッセージが表示されます。
eth0というのは、内部のLAN向きのNICなのですが、
telnet,ftpなど、クライアントからは一切の接続が出来ません。
(直接のログインは何とか可能です)
無理矢理ログインしてifconfigでeth0を見ると、
認識はされていますし、IP(LOCAL IP)アドレスも
きちんと割り振られています。

強制電源断までは何ともなかったので、
やはりファイルが壊れたのだと思うのですが、
一つ気にかかるのが、今使っているVine2.1.5とは全く別の
マシンに全く別のNICをやはり二枚挿して、LASER56.2を
入れて使っていたマシンでも、エラーメッセージこそ違うものの、
やはり同じ現象が起きてたことです。
このときは、再起動すれば治るが、数日して同じ現象がまた起き、
また再起動して・・・という感じで数日起動させっぱなしにしておくと、
いずれ何も起こらなくなったので、原因は分からなかったのですが、
放置していました。

ところが、今回は何度再起動してもこの現象が止まらず
そろそろ根本的に何が悪いのかを突き止めなければ
ならないと思っています。

私自身、どこが悪いのか正直見当も付かず、
せめて切り分けとして、何が考えられるのかだけでも
教えていただければ幸いです。

毎度質問ばかりですが、よろしくお願いします。


┏━━━━━━━━━━━━━━━━━━━━━━┓
┃  黒川宗之(Takayuki Kurokawa)              ┠┐
┃                                            ┃│
┃  E-Mail: t-kuro@jcom.home.ne.jp            ┃│
┃  せっかくだから俺はこの赤い帽子を選ぶぜ! ┃│
┗┯━━━━━━━━━━━━━━━━━━━━━┛│
  └──────────────────────┘

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: