[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040525] RPMコマンドのバージョンアップ


初めまして。石原と申します。

調べてもぜんぜん解からないのですが、
RPMコマンドをバージョンアップするにはどうしたら
良いのでしょうか?

Vine Linux 2.0

rpm-3.0.3-2vl6
rpm-devel-3.0.3-2vl6
から
rpm-3.0.6-0vl21
にバージョンアップしたいんですが、

rpm -Uvh rpm-*
とすると、
エラー:必須パッケージがインストールされていません:
      bzip2 >= 1.0.0 が rpm-3.0.6-0vl21に必要です
      libbz2.so.1 が rpm-3.0.6-0vl21に必要です
      libc.so.6(GLIBC_2.2) が rpm-3.0.6-0vl21に必要です
      libbz2.so.1 が rpm-build-3.0.6-0vl21に必要です
      libpopt.so.0 が rpm-build-3.0.6-0vl21に必要です
      /bin/bash2 が rpm-build-3.0.6-0vl21に必要です
      db3-devel が rpm-devel-3.0.6-0vl21に必要です
というエラーになってしまい、バージョンアップできません。

申し訳ありませんが、わかる方いらっしゃいませんか?
よろしくお願い致します。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: