[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040526] Re: RPMコマンドのバージョンアップ


<PLELIMGAHFNKJODLLLJAAEFACGAA.toshiaki_i@po.dainana.co.jp> の記事において
"Toshiaki Ishihara" <toshiaki_i@po.dainana.co.jp> が書いたことについて、

> Vine Linux 2.0

> rpm-3.0.3-2vl6
> から
> rpm-3.0.6-0vl21
> にバージョンアップしたいんですが、

3.0.6-0vl21 は Seed 用でしょ。
2.0 に入れるのは無理。

うまくすれば 2.1.5 の 3.0.6-0vl2 がそのまま入れられるかも知れません。

だめなら rubuild ですねえ。
# じゃなきゃディストリビューションごと更新。

-- 
みやざき
shin@miyazaki.email.ne.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: