[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040594] Re: errata of openssh


こんにちは。ジャック飯田といいます。


> にしい@Project Vine です。
> 昨日以下のerrataを発行しましたのでおしらせします。
>
> #security-ML の皆様のご協力で、今後このようなかたちで随時 updates
> #のおしらせを vine-users-ML にしていく予定です。

大変助かります。ありがとうございます。


> 修正パッケージ
>   openssh-2.9.9p2-0vl0.3.i386.rpm
>   openssh-clients-2.9.9p2-0vl0.3.i386.rpm
>   openssh-server-2.9.9p2-0vl0.3.i386.rpm
>   openssh-askpass-2.9.9p2-0vl0.3.i386.rpm
>   openssh-askpass-gnome-2.9.9p2-0vl0.3.i386.rpm
>

http://www.linux.or.jp/security/index.htmlによりますと、
2002/03/09付けで
「OpenSSH の 2.0 から 3.0.2 までのバージョンに, ローカルユーザが不正
にルート権限を取得することができるバグが発見されました. この問題を
修正した OpenSSH 3.1 が公開されていますので, アップグレードしましょう. 」

とあるのですが、上記の一連の修正パッケージopenssh-2.9.9は、OpenSSH 3.1
の修正内容を含むということなのでしょうか?それとも、更新タイミング的に運
が悪く、追いきれていないのでしょうか?

----
n.IIDA
zad61103@rose.zero.ad.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: