[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040636] Re: errata of openssh


 こんにちは、加藤です。

In message "[vine-users:040633] Re:  errata of openssh",
"n.IIDA" <zad61103@rose.zero.ad.jp> wrote:

#  rpm -Fvh openssh-2.9.9p2-0vl0.3.i386.rpm \
  openssh-clients-2.9.9p2-0vl0.3.i386.rpm \
  openssh-server-2.9.9p2-0vl0.3.i386.rpm \
  openssh-askpass-2.9.9p2-0vl0.3.i386.rpm \
  openssh-askpass-gnome-2.9.9p2-0vl0.3.i386.rpm

  でどうでしょう?

> You might want to run `apt-get -f install' to correct these:
> 以下のパッケージの依存関係を解消することができませんでした:
>   postgresql-devel: Depends: postgresql (= 7.0.3) インストールすることができ
> ませ
> ん
> E: 未解決の依存情報です。'apt-get -f install' を実行してみてください(又は解
> 決パ
> ッケージを明示してください)。

# rpm -qa | grep postgresql

  を実行してみて何か出てくるようであれば、PostgreSQL 関連のパッケージ
 を削除しきれていなくて依存関係が変になっているのかもしれません。私も
 経験しましたが、インストールしたいものと関係ないパッケージでも依存関
 係が壊れていると apt-get が停止することがあるようです。

--  ________________________________
  _/_/  Tomohiro "Tomo-p" KATO
 _/_/  e-mail : tomop@teamgedoh.net
_/_/  http://www.teamgedoh.net/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: