[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:040676] Re: errata of zlib


岩井です。

On Sat, 23 Mar 2002 00:39:25 +0900
Subject: [vine-users:040675] Re: errata of zlib
Message-Id: <m3lmckmx1u.wl@wind.educ.fukushima-u.ac.jp>
FUJIOKA Takeyuki <fujioka@bil.educ.fukushima-u.ac.jp> wrote:

> > > また,
> > > >   apt-get update の後、apt-get install (パッケージ名) を実行する。
> > > 
> > > だけではkernelはアップデートされませんよね。
> > 
> > apt-get install kernel#2.2.19-0vl0.24
> > 
> > でインストールできたはずです。
> > 
> それはわかっているのですが,これはバーチャルパッケージなので
> apt-get upgrade でインストールされないので,

「apt-get install (パッケージ名)」の話ですし…。


> 注意が必要かなと。保留パッケージにもなりませんでしたので。

注意が必要だと判断したならば、適切な表現をすべきだと思います。

-- 
いわい

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: