[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050380] 2.1.5 で動いていたSkyboardが2.5 で動作せず


ご無沙汰いたしております。

早速ですが、[vine-users:039387]Sky Board 2.0で素晴らしい情報を頂き、今まで
Vine2.1.5で問題なく運用して参りました。しかし、2.5を新規インストールして同様
に運用しようとしたところ、ブラウザ側から見ると、

「データベースに接続できません。」というダイヤログボックスが表示された後、

Warning: Failed opening 'gw.conf' for inclusion in /home/httpd/html/
skyboard/index.php3 on line 19

というエラーメッセージが表示されて表示されてしまいます。
ちなみにindex.php3の19行目は
include("gw.conf");
という記述になっています。
ちなみにパッケージはすべてapt-getで持って来ました。

試しに2.1.5からapacheとphp3それにpostgresqlのsrpmファイルを持って来て--
rebuildしてたのですが、やっぱり問題は変わりませんでした。

どなたか、Vine2.5でSkyboardを試された方はいらっしゃいますか?


--
_/_/_/_/_/_/_/_/_/_/_/_/_/_/
須々木俊太(ススキ シュンタ)
_/_/_/_/_/_/_/_/_/_/_/_/_/_/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: