[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050387] Re: ASTEC-X を使ってVineLinux2.5 に接続


お世話になっております。
レスありがとうございました。

状況報告いたします。
レス通り/etc/X11/fs/configの最終行の部分をコメントにして
再起動をかけましたが最初ASTEC-X起動時のエラーは確かになくなりましたが
やはり文字化けが出てしまいました。

以前に文字化け対策等でXFS(シェル?)をいじってしまった為なのか分かりませ
ん。
※もしよければ/etc/init.d/XFSを貰えませんか?。
(mailto:antaeus@capella.freemail.ne.jp)

原因的に考えるとXFSが悪いのでしょうか?。
それとも他に何かの原因が……。

つくば

> # 引用順を変えてます。
>
> つくばさんの<BDEIKKGGEPOBOCFBPFDBMEANCBAA.antaeus@capella.freemail.ne.jp>
か
> ら
>
> > > 質問ですがタイトル通りASTEC-Xを使ってVineLinux2.5に接続
> > > することはできたのですがフォントが化けてしまいます。
> > >
> > > http://www.astec.co.jp/products/ASTECX/FAQ/linux.html通りに
> > > 修正を行っても駄目です。
> > >
> > > どのようにしたらフォントが正しくなるのでしょうか。
> > > ちなみにですがVineLinux2.1CRですと上記URL通り行えば
> > > 正しいフォントが表示されました。
>
> Vine2.5から、セキュリティ確保のためTCP/IPでのコネクションをしない
> 設定に変わったようです。
> また、使用ポートは2.1系では-1でしたが、2.5ではデフォルトの7100に
> 変更になったみたいです。
>
> > 追伸なのですが実行時にエラーダイアログが表示されます。
> > 内容は『フォントパスの設定が間違っています tcp/server:7100』と
> > 出力されます。
>
> ASTEC-Xの試用版をインストールしてみましたが、再現しました。
> 自宅のサーバ(Vine2.5 FTP版)のxfsにて、クライアントからtcp 7100番
> にポートスキャンしたところ、接続不可でした。
>
> で、サーバ機の/etc/X11/fs/configの一番最後の行を、
>
>  #no-listen = tcp
>
> のようにコメントアウトしxfsを再起動すれば、tcp 7100番は接続可となり、
> ASTEC-Xのエラーも出ず文字化けも解消されました。
>
> ただし、
>
>  # service xfs restart
>
> ですと、変更した設定が反映されないのか、症状は変わりませんでしたが、
>
>  # service xfs stop
>  # service xfs start
>
> で、一旦停止させてから起動しなおすことで、やっと症状は改善されました。
> 試してみてください。
>
> ただ、セキュリティ的に好ましいとは言えないことと思いますので、ご理解の
> 上で実施してください。このように変更になったことには、理由があると思い
> ますので。
>
> ではでは。
>
> --
> 菊池順一 <maxi@anrakuisu.com>
>
>
>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: