[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050404] Re: 2.1.5 で動いていたSkyboard が2.5 で動作せず


----- Original Message -----
From: "Shunta Susuki" <shuntasusuki@mac.com>
To: "vine-users ML" <vine-users@linux.or.jp>
Sent: Monday, May 13, 2002 2:45 PM
Subject: [vine-users:050402] Re: 2.1.5 で動いていた Skyboard が 2.5 で
動作せず


> Shunta Susukiさんが02.5.13 3:14 AMに書きました:
> >試しに2.1.5からapacheとphp3それにpostgresqlのsrpmファイルを持って来
て--
> >rebuildしてたのですが、やっぱり問題は変わりませんでした。
> 説明が足りませんでしたので,,.
>
> インストール自体は快調に行くのですが、最後にpostgresqlとapacheを起動
しようと
> すると、下記のような状況で起動できません。
>
> [root@srv skyboard]# /etc/rc.d/init.d/postgresql restart
> Stopping postgresql service: [  OK  ]
> Checking postgresql installation: [  OK  ]
> Starting postgresql service: [  OK  ]
>
> **ここまでは問題無しです**
>
> [root@srv skyboard]# /etc/rc.d/init.d/httpd start
> Starting httpd: Syntax error on line 248 of
/etc/httpd/conf/httpd.conf:
> Cannot load /etc/httpd/modules/libphp3.so into server:
/etc/httpd/modules/
> libphp3.so: undefined symbol: SSL_CTX_set_tmp_rsa_callback
> [失敗]
>
> それでhttpd.confを調べてみると該当箇所はphp3のモジュールを読み込もう
としてい
> るところでした。そこをコメントアウトすれば、apacheは無事立ち上がるの
ですが、
> 今度はphp3の読み込みがなされませんよね。

普通にvine2.5をinstallすれば、php4が読み込まれるのでは?
最初の状態(gw.confのopen error)に戻して、gw.confのpermissionを調べて
みては、いかかでしょうか?
Apacheはnobodyではなく、apacheで動いているので、DBへのアクセス権も
問題になりそうですが。

>
> やっぱり2.1.5に戻した方がいいのか、、考え中です。

Vine2.5対応にして公開するとか?

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: