[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050425] Re: 2.1.5 で動いていたSkyboard が2.5 で動作せず


ご返事頂きましてありがとうございます。

sakataさんが02.5.13 6:01 PMに書きました:

>普通にvine2.5をinstallすれば、php4が読み込まれるのでは?
>最初の状態(gw.confのopen error)に戻して、gw.confのpermissionを調べて
>みては、いかかでしょうか?
はい、そのパーミッションを変更して(乱暴ですが777)にしてみたのですが、そうす
ると別の箇所がエラーになり、そのエラーが私が対策できそうな記述ではありません
でした。

また、Skyboardの資料にはPHP3を使う設定方法しかなかったため、試していません。
ごめんなさい。

>Apacheはnobodyではなく、apacheで動いているので、DBへのアクセス権も
>問題になりそうですが。
>> やっぱり2.1.5に戻した方がいいのか、、考え中です。
>
>Vine2.5対応にして公開するとか?
本当にそれが出来たら、、。何とかできるようなスキルを身に付けたいのですが、当
面は仕事の為急いで稼働させねばならず、手が回りません。

幸い、ノートパソコンでもVine2.5を入れて使っているので、こちらでチャレンジを
続けてみたいと思います。
--
_/_/_/_/_/_/_/_/_/_/_/_/_/_/
須々木俊太(ススキ シュンタ)
_/_/_/_/_/_/_/_/_/_/_/_/_/_/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: