[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050432] Re: 2.1.5 で動いていたSkyboard が2.5 で動作せず


やまさき@Rev-Systemです。

On Tue, 14 May 2002 01:04:38 +0900 
Shunta Susuki <shuntasusuki@mac.com> wrote
about [2.1.5 で動いていた Skyboard   が 2.5  で動作せず]

>Warning: Failed opening 'gw.conf' for inclusion (include_path='.:/usr/share/
>pear') in /home/httpd/html/skyboard/index.php3 on line 19

include_pathにgw.confが見つからないエラーだと思います。
gw.confが/home/httpd/html/skyboard/gw.confにあるならば

include("/home/httpd/html/skyboard/gw.conf");

とするか、php.ini でinclude_pathを変更してみてはどうでしょう?


-------------------------------------------------
Tsuyoshi yamasaki 
tsuyoshi@rev-system.net , http://rev-system.net/
tsuyoshi@chiroro.co.j   , http://chiroro.co.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: