[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:050450] Re: php-4.2.0-0vl2 (was Re: 2.1.5で動いていたSkyboard が2.5 で動作せず)


こんにちは、加藤です。

In message "[vine-users:050446] php-4.2.0-0vl2 (was Re: 2.1.5 で動いていた Skyboard  
が 2.5 で動作せず)",
HAYAKAWA Hiroshi <hayakawa@sam.hi-ho.ne.jp> wrote...

 >'with-pgsql=/usr'といったオプションはでてきません。
(snip)
 >これはこういうもの(こういう風になった)なのでしょうか?

  '--with-pgsql=' をつけると PHP 本体組み込みになります。Vine のパッ
 ケージではPostgreSQLドライバ(pgsql.so)を外部モジュール化して動的
 ロードを行うようになっていますので、こういうものだと思います。

--  ________________________________
  _/_/  Tomohiro "Tomo-p" KATO
 _/_/  e-mail : tomop@teamgedoh.net
_/_/  http://www.teamgedoh.net/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: