[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060101] 日本語が豆腐(□) に文字化け


林と申します。

VineLinux 2.5 で OpenOffice.org 1.1Beta (OOo_1.1Beta) を使お
うとしていますが、ツールバーその他の日本語が、豆腐 (□(の点
線?))に化けてしまいます。
OOo_1.0.1 では化けていませんでした。
読み込んだ word の文書自体は化けません。
また Sawfish のタイトルバー内も化けません。
OOo_1.0.1 と 1.1Beta を見比べてみると、1.1Beta の豆腐の方が、
1.0.1 のちゃんとした文字よりも少し小さいように見えます。フォ
ントサイズを大きくできれば、もしかしてきれいに表示できそうな
気もしますが。

OOo_1.1Beta のインストール〜起動は、下記のように行いました。

| $ wget http://downloads.sourceforge.jp/waooo/3802/OOo_1.1beta_LinuxIntel_install_ja.tar.gz
| $ tar zpxf OOo_1.1beta_LinuxIntel_install_ja.tar.gz
| $ cd install/
| $ sudo ./install
| $ cd /usr/local/OpenOffice.org1.1Beta
| $ ./setup
| $ cd
| $ ~/OpenOffice.org1.1Beta/soffice

OpenOfficeユーザー会 メーリングリスト(openoffice@freeml.com) 
で少し聞いてみましたが、同じ VineLinux 2.5 を使っている人で
問題が起きているのは私だけのようです。
OOo_1.0.1 では問題なく表示できているのが不思議なのですが、
font まわりの設定のどこかに問題がある気がします。

| $ uname -sr
| Linux 2.4.20-0vl29.1
| $ rpm -q XFree86 gnome-core sawfish
| XFree86-4.2.1-0vl7
| gnome-core-1.4.0.4-0vl4
| sawfish-1.0.1-0vl4
| $ grep -C -i 'truetype\|xtt' /etc/X11/XF86Config-4
| # the X server to render fonts.
| 
|     FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"
|     FontPath   "unix/:7100"
|     FontPath   "/usr/X11R6/lib/X11/fonts/japanese"
| --
| # font rendering engines
| 	Load  "type1"
| 	Load  "xtt"
| #	Load  "freetype"
| EndSection
| $ 

あと、どのあたりを調べたら良いでしょうか?
-- 
 林 千史  chifumi@mscom.or.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: