[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060183] Re: apt-get upgrade でのSDLエラーについて


秋山です。

On Mon, 5 May 2003 21:35:00 +0900
MACHINO Satoshi <machino@vinelinux.org> wrote:

> まちの です。
> 
> artsだけSRPMからrebuildしてインストールするのはNGでしょうか?
> これならKDE関係は入らないと思いますが...

arts を require するのが kde でして、arts が kde を require するわけでは
ありません。
kde 一式が入っている僕の環境ですが、

knight% rpm -q --whatrequires libartsc.so.0
libartsc.so.0 を必要とするパッケージは存在しません
knight% rpm -q --whatprovides libartsc.so.0
arts-1.1-0vl5
knight% rpm -qR arts                        
ldconfig  
audiofile  
glibc  
libstdc++  
/sbin/ldconfig  

ということです。

-- 
秋山 一仁 <akiyama@yb3.so-net.ne.jp>

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: