[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060241] Re: PowerEdge1300でkernel panic


やまだ@三宝寺です。

On Fri, 9 May 2003 00:18:49 +0900
Soji Sakamoto <soji-s@nifty.ne.jp> wrote:

> 当方もPowerEdge 1300を使用しています。
> 確かに2.6r1では全く起動できておりません。
> これは、2.4.19系でも2.4.20系、2.2系でも同じです。
> 唯一起動できているのは2.5の2.4.18です。
> Vineのサイトにあるオプションをつけても全く駄目でした。

はい、同様の事を試しましたが全くNGでした。
# 起動時にliloのコマンドラインからオプションを指定しましたが。


> このため、今は2.5の2.4.18で起動させています。

インストールCDもカーネルが2.4.18なので、起動するみたいですね。

元々RedHatが入っていたのですが、クラッキングされましてOS入れ替えと...
# RedHat7.3やTurboはkernelが2.4.18なので動くのでしょうね。
# この機種はVineでは使うなと言う事鴨。

大?昔ですが、内蔵のSCSIインターフェースのHDDにTurboLinuxを入れたら動かない
と言う事があって。
その時にVineでは全然問題なく動いてしまいましたが、今度は逆みたいな状況です。


-- 
0----+----1----+----2----+----3----+----4----+----5----+----6----+----7----#
      山田  和雄     MailTo:yamada@sampoji.or.jp
      Yamada Kazuo   HomePage:http://shadow.sampoji.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: