[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060384] Re: Linux Alpha 用のCompaqコンパイラ


稲垣です。
いささか前のこと & 実機が今手元にないのですが・・・

On Mon, 12 May 2003 13:39:19 +0900 (JST)
TADOKORO Satoru <tadokoro@math.sci.hokudai.ac.jp> wrote:
> VT-Alpha6にVineをインストールして使ってます。
> CompaqのC++コンパイラを入れようとして、
> 
> http://h30097.www3.hp.com/linux/compaq_cxx/readme.htm
> 
> を見て、まず
> 
> rpm -U compaq_rh61_binutils-2.9.1.0.23-12.alpha.rpm
> 
> とやると
> 
> binutils >= 2.10.0.12は gcc-2.95.3-2vl22 に必要とされています
> 
> って言われるのですが、要するにこれは必要無いってことでしょうか?
> たしかにいまさらrh61はないだろうという気はするのですが、、、。
> これをやらなくても問題なくコンパイルできてるのですが、、。

VT-Alpha に Vine 2.6r1 をインストールして
Compaq C Compiler をインストールした時は、

 libots
 ccc
 cxx
 cpml_ev5

を rpm でインストールしました。
binutils はインストールしなくても大丈夫かと思います。
(EV6 なら cpml_ev5 の替わりに cpml_ev6 )

ご参考までに。
--- 
* Ryoichi INAGAKI <ryo1@bc.wakwak.com>
 + http://www.ryo1.net/
 + http://www.ueda.info.waseda.ac.jp/~inagaki/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: