[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060466] ANNOUNCE: errata of samba (Vine-2.x)


かわぐち@SecurityWatchTeamです。

samba の のセキュリティアドバイザリがリリースされましたので
お知らせします。

----------------------------------------------------------------------
●サマリ
日付     2003/05/17
タイトル   samba にセキュリティホール
パッケージ名 samba, samba-common, samba-client
errata のURL http://vinelinux.org/errata/25x/20030517-1.html
関連URL
 http://www.samba.org/samba/samba.html
 http://www.samba.gr.jp/ml/samba-jp/htdocs/200304.month/14528.html
 http://vinelinux.org/errata/25x/20030325-1.html
----------------------------------------------------------------------

問題の詳細
  Samba 2.2.8 以前の Samba の全てのバージョンにリモートから Exploit
 可能な脆弱性が発見されました。攻撃者はこの脆弱性を突くことで、システム
 の root 権限を得ることが可能になり、任意のコマンドの実行を行うことがで
 きます。

対象
 2.5/{i386,ppc,alpha}, 2.6/{i386,ppc,alpha} で samba を使用している方

修正パッケージ(ix86 用)
 345200afa1d2b5f8b4240f8ee3798d03  samba-2.0.10_ja_1.2-0vl3.26.i386.rpm
 475d160df1a1ffe0aeda617ec4710de1  samba-client-2.0.10_ja_1.2-0vl3.26.i386.rpm
 50db3a71d1b5d2485a40069c8f00d19f  samba-common-2.0.10_ja_1.2-0vl3.26.i386.rpm修正パッケージ(ppc 用)
 (現在準備中です。暫くお待ちください)
修正パッケージ(alpha 用)
 (現在準備中です。暫くお待ちください)

アップデート方法
 rpm -Fvh samba-2.0.10_ja_1.2-0vl3.26.i386.rpm \
           samba-client-2.0.10_ja_1.2-0vl3.26.i386.rpm \
           samba-common-2.0.10_ja_1.2-0vl3.26.i386.rpm
or
 apt-get update && apt-get upgrade

注意事項
 アップデート後
 /etc/init.d/smb restart
 として samba デーモンを再起動してください。
----------------------------------------------------------------------

◆Vine Linux Security Watch Team について
Vine Linux Security Watch Team では
 ・セキュリティ情報の収集
 ・修正パッケージの作成、テスト、リリース
 ・VineUsers へのセキュリティ情報のアナウンス
などを行っております。

ご協力していただける方は Vine@vinelinux.org までご連絡おねがいします。
都合によりご連絡頂いた方へのお返事が多少遅くなる場合がありますが、
ご了承ください。


かわぐち/kawa
kawa@vinelinux.org
kawakawa@sa.il24.net

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」