[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060499] gtk+-2.2


Masatsunaです。

ネットでいろいろ情報を探し回ったのですが、これというものが
なかったので質問させてください。

現在vine2.6を使用中なのですが、
gtk+を使用したアプリケーションの多くが既にgtk+-2.2へと移行しており、
そろそろgtk+-2.2を入れないと不便に思うようになってきました。
vineのftpにはまだgtk+-1.2しかないため、必然的にgtk.org から
落とすことになるのですが、そこで疑問が。

gtk+-2.2(とそれに関係するもの)は、vine2.6の環境下に
普通インストールしても大丈夫なのでしょうか?
正直、現在の環境がgtk+-1.2にかなり依存しているので、
それに影響なければ全く問題ないのですが。

未だにvineのftpに2.2系が存在しないということは、何らかの理由があるのでは、
と勝手に思っているのですが、1.2と2.2は共存できるという話もあり、
インストールを躊躇している状態です。

よろしくお願いします。

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: