[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060506] Re: Lucent用ドライバのインストールについて


長南です。

冨永さんのメールより [vine-users:060504]
> 
> 先ほど、ltmodem-5.78e.tar.gzのインストールも試したのですが、以下の
> ようになりだめでした。

ltmodem のバージョンが古いのではありませんか(ひょっとすると、
kernel 2.2 用とか。kernel 2.4 には /lib/modules/`uname -r`/misc/
というディレクトリがありません。linux568.zip のインストールに
失敗しているのは、たぶんそのせいです)。
私が二年ばかり前に ltmodem を入れたときでも、バージョンは 5.99b でした。
調べていませんが、今なら、もっと新しいものがあるのでは。

> −−−
> make: *** [serial-lt-2.4.a} エラー]
> 
> /var/tmp/rpm-tmp.83164 の不正な終了ステータス (%build)

パッケージに同梱されている build_rpm をお使いになったのですか。
このメッセージだと、たぶん rpm の build に完全に失敗していますが、
私が ltmodem-5.99b を ./build_rpm したときも、最後にこんなメッセージが
出ました。

  rm -rf rpmball rpmball.tar.gz
  rpm build failed

failed となっていますが、これは日本語環境で build したせいで、
実際には /usr/src/redhat/RPM/i386 だったか、/root/rpm/RPM/i386
だったかに rpm パッケージが問題なくできていました。
記憶が曖昧で恐縮ですが、ご参考まで。

それから、実行したコマンドは、そのまま書いてください。
そのほうが、状況を把握しやすいですから。

-- 
長南洋一
cyoichi@maple.ocn.ne.jp

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: