[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060507] Re: battery_applet for ACPI (gnome-applet 1.4)


岸@岐阜県です。

On Wed, 21 May 2003 01:54:58 +0900
Tomohito MAKINO <tomohito@ueda.info.waseda.ac.jp> さん wrote:

>gnome 1.4のバッテリモニタアプレットをACPIに対応させるパッチを
>http://drocklinux.dyndns.org/rene/acpi-applet/index.html
>で頂いたのですが、マシンが違うせいなのかカーネルのバージョンが違う
>せいなのかあるいは両方なのか、そのままではうまく動きませんでした。
>
>でも、ちょっと手を加えたら動いたのでここに置いておきます。
>http://www.ueda.info.waseda.ac.jp/~tomohito/software/gnome-applets
>-1.4.0.4-acpi2.4.20/
私の環境でも、このままのパッチを当てただけでバッテリモニタが作動しま
した。どうもありがとうございました。

環境:
SONY VAIOノート PCG-FX90G/K
VineLinux 2.6r1
kernel 2.4.20-0vl29.1

:::*******************************************************:::
   岸 克彦
   kei2@spica.freemail.ne.jp
   kei2@sd-studio.net
   PGP Key fingerprint = 
       5456 EF50 61F9 3629 CBF6  A510 5CCC 418D E15B A37D
:::*******************************************************:::

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: