[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060603] Re: battery_applet for ACPI (gnome-applet 1.4)


パッチを置いた牧野です。

At Thu, 29 May 2003 00:44:04 +0900 (JST),
HAYASHI Chifumi (林 千史) wrote:
> VineLinux2,6r1 の方はみなさんうまく行っているようですが、
> VineLinux2.5 なせいか、私の VAIO PCG-SRX7F/P ではうまく行きません。
> 
> どうも scrollkeeper-config が必要だけれどもみつからない、ということのようですが、
> VineLinux2.6r1 にはこの scrllkeeper-config がどこかに存在しているのですよね?
> どの rpm に入っているものなのでしょう? (VineLinux2.5 でもそれを入れれ
> ば動くのでしょうか)

私の環境では下記のように scrollkeeper-config は 
scrollkeeper-0.2-6vl1 に入っているようです。

$ rpm -ql scrollkeeper | grep scrollkeeper-config
/usr/bin/scrollkeeper-config
/usr/share/man/man8/scrollkeeper-config.8.gz
$ rpm -q scrollkeeper
scrollkeeper-0.2-6vl1

うーん、どうして無いんでしょうね。
アドバイスはできませんが、ヒントになれば幸いです。

インストールガイドも書いた方がよさそうですね。
と言っても私のやり方だとパッチ当てて、 ./configure して、
batteryディレクトリだけ makeして、出来た battery_applet を
/usr/bin にコピーという「結果同じだからいいだろ」という
サボリインストールなのですが(^^;)

----------------------------------------------------------------
  tomohito@ueda.info.waseda.ac.jp <Tomohito MAKINO> 牧野 知仁    
----------------------------------------------------------------

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
Follow-Ups: References: