[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060612] Re: kernel2.4.20-0vl29へのアップデート


やまだ@三宝寺です。

On Thu, 29 May 2003 09:18:58 +0900
FujiiNoriyuki <fujii2166@hokutsu.co.jp> wrote:

> 現在,ThinkPad X30にてVineLinux 2.6r1 kernel 2.4.19-0vl11を使用
> しています.
> これまで,できるだけkenelのアップデートや再構築を避けてきま
> したが,今回,2.4.20-0vl29にアップデートしようと思い立ちました. 
> で,やってみているのですが,起動できない状態です.やったことは
> 下記のとおりです,オンラインマニュアルや,メーリングリスト調べて
> 見ているのですが,手順が抜けているのか設定がまずいのかよく分かりません.
> make menuconfig でなんにも設定していないのが宣しくないのでしょうか?

まず2.2系カーネルでは立ち上がるでしょうか?
そうであれば2.2系カーネルで立ち上げて、/etc/lilo.confのパラメータに。

append="pci=bios apm=on acpi=off"

を設定するとどうなるでしょうか?
# 2.4.20のカーネルはSCSIディスク起動のマシンでハマってしまい...


-- 
0----+----1----+----2----+----3----+----4----+----5----+----6----+----7----#
      山田  和雄     MailTo:yamada@sampoji.or.jp
      Yamada Kazuo   HomePage:http://shadow.sampoji.jp/

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: